Humanitec

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with new deployments
Resolved·Partial outage

This incident was effectively mitigated at 15:34. Post-incident post-mortem + debrief will happen over the next two days.

Mon, Mar 31, 2025, 03:27 PM
(1 year ago)
·
Affected components
Mar 31, 2025, 01:02 PM
01:36 PM
Updates

Resolved

This incident was effectively mitigated at 15:34. Post-incident post-mortem + debrief will happen over the next two days.

Mon, Mar 31, 2025, 03:27 PM

Monitoring

We continue to monitoring the results of our mitigations.

Please continue to flag any issues you see with our Customer Success team.

Mon, Mar 31, 2025, 02:32 PM(55 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Mar 31, 2025, 01:36 PM(56 minutes earlier)

Identified

We have mitigated the issue as we continue to investigate its root cause.

As a customer, you can expect deploy to fail as they timeout. Please re-run any deployments of environments which are inconsistent or failed.

Mon, Mar 31, 2025, 01:36 PM

Investigating

We are currently investigating an issue related to deployments made with Humanitec.

Mon, Mar 31, 2025, 08:33 AM(5 hours earlier)