Issues with ingress controller
Resolved·Degraded performance

This incident has been resolved.The root cause has been a faulty ingress configuration which has been removed now.

Tue, Oct 25, 2022, 07:33 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.The root cause has been a faulty ingress configuration which has been removed now.

Tue, Oct 25, 2022, 07:33 AM

Investigating

We are currently investigating an issue with our ingress controller, which seems to cause unavailability of our platform in some cases.

Tue, Oct 25, 2022, 07:00 AM(33 minutes earlier)