Humanitec

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with user login to app.humanitec.io
Resolved
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

We were able to solve the underlying issues at 10:53am CET. For now we still see slow response times, but expect those to turn back to normal in the next minutes.

Thu, Feb 24, 2022, 09:54 AM

Resolved

We currently experience issues with the user login to our platform.

Thu, Feb 24, 2022, 09:30 AM(24 minutes earlier)