Invalid SSL certificate
Resolved·Full outage

This incident has been resolved.

Tue, Jun 17, 2025, 09:12 AM
(2 months ago)
·
Affected components
Documentation
Updates

Resolved

This incident has been resolved.

Tue, Jun 17, 2025, 09:12 AM

Monitoring

We experienced an issue with automatic certificate renewal for several domains due to an issue with tokens associated with our ACME process.

As always, a post-mortem will follow to solidify fixes and process improvements to mitigate against similar issues in the future.

Tue, Jun 17, 2025, 09:11 AM

Identified

API Documentation is operational again. We are still investigating the general Documentation issues.

Tue, Jun 17, 2025, 08:45 AM(26 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Jun 17, 2025, 08:44 AM

Identified

The issue has been identified and a fix is being implemented.

Tue, Jun 17, 2025, 08:42 AM

Investigating

We are investigating an issue with the SSL certificate for our documentation page.

Tue, Jun 17, 2025, 06:43 AM(1 hour earlier)